Back to overview
Degraded

Degraded performance Rabbit Messenger

Jan 18 at 02:47am CET
Affected services
Rabbit Messenger Application

Resolved
Jan 18 at 10:09am CET

The issue with sending and receiving attachments through Rabbit Messenger has been resolved. Any incoming attachments have been processed retroactively.

Created
Jan 18 at 02:47am CET

At 02:43 we identified an issue where attachments could not be sent or received through Rabbit Messenger. We are working with our partners to resolve this as soon as possible. Any attachments sent to customer accounts will be processed after the issue has been resolved.