Back to overview
Degraded

Meta API unavailable

Mar 05 at 05:33pm CET
Affected services
Rabbit Messenger Application

Resolved
Mar 05 at 07:28pm CET

Meta API resources have recovered. All systems seem to be functional again.

Created
Mar 05 at 05:33pm CET

The Meta WhatsApp API is currently experiencing an outage. Due to this, sending and receiving WhatsApp message is currently not possible. We will monitor the situation and provide updates when available.