Back to overview
Degraded
Meta API outage
Apr 03 at 08:59pm CEST
Affected services
Rabbit Messenger Application
Resolved
Apr 03 at 11:15pm CEST
Meta API resources have recovered. All systems seem to be functional again.
Affected services
Rabbit Messenger Application
Created
Apr 03 at 08:59pm CEST
The Meta WhatsApp API is currently experiencing an outage. Due to this, sending and receiving WhatsApp message might currently not be possible. We will monitor the situation and provide updates when available.
Affected services
Rabbit Messenger Application