Back to overview
Degraded
Meta WhatsApp Flows disruption
Aug 28 at 10:05am CEST
Affected services
Rabbit Messenger Application
Resolved
Aug 28 at 01:41pm CEST
Meta API resources have recovered. All systems seem to be functional again.
Affected services
Rabbit Messenger Application
Created
Aug 28 at 10:05am CEST
Meta is currently experiencing some disruption impacting Flows sending and management on WhatsApp Flows.
Affected services
Rabbit Messenger Application