Back to overview
Degraded
Messenger - Issue receiving messages
Oct 04 at 09:53am CEST
Affected services
Plugins
Rabbit Messenger Application
Resolved
Oct 05 at 11:18am CEST
No further issues have been identified. All systems are operational again.
Affected services
Plugins
Rabbit Messenger Application
Updated
Oct 04 at 10:12am CEST
The root cause has been identified and a workaround has been implemented for now. We're monitoring the issue, and we're discussing a permanent solution later.
Affected services
Plugins
Rabbit Messenger Application
Created
Oct 04 at 09:53am CEST
We're currently receiving reports about messages not being received. We're investigating the issue and will update as soon as possible.
Affected services
Plugins
Rabbit Messenger Application