Back to overview
Degraded

Messenger environments experiencing issues

Jan 16 at 03:55pm CET
Affected services
Rabbit Messenger Application

Resolved
Jan 16 at 04:57pm CET

All systems are back operational.

Created
Jan 16 at 03:55pm CET

Some Messenger environments are currently experiencing issues in using the environments, sending and receiving messages. We're aware of the issues and are working on a resolution.