Back to overview
Degraded

KPN Network Performance Degradation

Sep 23 at 11:27am CEST
Affected services
Rabbit Messenger
Plugins
Incoming WhatsApp messages

Resolved
Sep 23 at 12:39pm CEST

KPN has resolved the issue. All services should be available again.

Created
Sep 23 at 11:27am CEST

Summary
We are currently investigating an issue causing degraded service performance for customers connecting through the KPN network in the Netherlands.

Impact
Users on the KPN network may be experiencing slow response times, intermittent connection errors, and timeouts when accessing our services. The issue appears to be specific to users on this network provider. Core services remain operational, but performance is significantly impacted for those affected.