Back to overview
Degraded

WhatsApp emoji reactions not showing in Rabbit Messenger

Dec 11 at 03:32pm CET
Affected services
Incoming WhatsApp messages

Updated
Dec 12 at 03:48pm CET

Meta is aware of the problem and is actively working to resolve it.

Created
Dec 11 at 03:32pm CET

Earlier today we became aware of an issue where in some cases, emoji reactions to sent messages will not show in Rabbit Messenger. We are currently investigating and are in contact with Meta regarding this issue. We will update once we have more information.