Back to overview
Degraded

Messenger environments experiencing issues

Feb 24, 2026 at 8:05am UTC
Affected services
Rabbit Messenger
Incoming WhatsApp messages

Resolved
Feb 24, 2026 at 8:46am UTC

All systems are back operational.

Created
Feb 24, 2026 at 8:05am UTC

Some Messenger environments are currently experiencing issues in using the environments, sending and receiving messages. We're aware of the issues and are working on a resolution.